Database Connection error
Incident Report for Web3 Storage
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 15:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2022 - 14:15 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2022 - 14:09 UTC
This incident affected: Upload API.