Reads for newly uploaded data unreliable
Incident Report for Web3 Storage
Resolved
New uploads will shortly return to normal retrievability levels.

3 new nodes in the cluster were deployed with an incompatible blockstore that caused IPFS to think it didn't have a block when infact it did. The uploads affected by this incident will become available in the coming few days as we migrate the blockstores on those nodes.

Thanks for your patients and apologies for the inconvenience.
Posted May 22, 2022 - 22:50 UTC
Identified
We've identified a possible cause and are working on a fix.
Posted May 22, 2022 - 22:29 UTC
Investigating
Currently, reads for newly uploaded data might not be reliable from IPFS gateways. This only appears to affect a subset of new uploads. We are investigating the issue.
Posted May 22, 2022 - 15:43 UTC
This incident affected: Upload API.