Reads unreliable for content recently uploaded Web3.Storage
Incident Report for Web3 Storage
Resolved
This incident has been resolved. If you are unable to fetch content via the IPFS network, including from gateways, that you uploaded in the last few hours, please try uploading that content again.
Posted Mar 30, 2022 - 02:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 02:27 UTC
Investigating
Currently, we are seeing an increased number of reports of users unable to read data they have just uploaded to Web3.Storage from the IPFS network, including from gateways. We are investigating the issue further.
Posted Mar 30, 2022 - 00:06 UTC
This incident affected: Upload API.