Degraded performance with login, api
Incident Report for Web3 Storage
Resolved
Our upstream has returned to normal functionality, so we have to.
Posted Aug 24, 2022 - 01:23 UTC
Investigating
web3.storage is currently experiencing degraded performance and increased errors due to an infrastructure outage. Login on the website isn't working. Stored data is safe, and we are investigating.
Posted Aug 23, 2022 - 23:45 UTC
This incident affected: Upload API and Website.