Discoverability delayed for new uploads due to IPNI issue.
Incident Report for Web3 Storage
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 09:02 UTC
Monitoring
IPNI is now catching up with the gap of ~32K advertisements with around 1K multihashes contained in each. and should be up to date within 3 to 5 hours.
Posted Jun 26, 2023 - 19:32 UTC
This incident affected: IPFS availability of content.