Problems uploading Files
Incident Report for Web3 Storage
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 16:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2022 - 15:22 UTC
Investigating
We are currently investigating this issue.
Posted Mar 09, 2022 - 14:45 UTC
This incident affected: Upload API.