Slow Uploads
Incident Report for Web3 Storage
Resolved
This incident has been resolved. Fix has been deployed, continuing to observe but looks good in testing
Posted Feb 17, 2022 - 19:36 UTC
Identified
We are currently experiencing slower uploads. We are currently working on improving the performance of the IPFS nodes we use in our cluster and expect this issue to be solved soon.
Posted Feb 17, 2022 - 16:55 UTC
This incident affected: Upload API.