Issues logging in to the website
Incident Report for Web3 Storage
Resolved
Login issues should be resolved. Magic.Link had a now-resolved outage due to an AWS partial outage.
Posted Dec 15, 2021 - 16:39 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 15:29 UTC
This incident affected: Website.