500 error when uploading
Incident Report for Web3 Storage
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 23:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2021 - 23:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2021 - 23:18 UTC
Identified
A dirty kill/restart of IPFS on multiple Cluster nodes has caused it to rebuild the pin index. For the amount of data pinned this will take a long time. We're looking into ways of mitigating the wait time.
Posted Aug 18, 2021 - 23:05 UTC
Investigating
We are currently investigating this issue.
Posted Aug 18, 2021 - 21:12 UTC
This incident affected: Upload API.